[Linux]ImageMagicのインストール

PerlでImageMagicを使うのですが、インストールモジュールが用意されています。
なんで、CPANではなくyumでインストールしました。
環境:さくらVPS CentOS6.3

#yum install ImageMagick-perl
Installed:
ImageMagick-perl.x86_64 0:6.5.4.7-6.el6_2

Dependency Installed:
GConf2.x86_64 0:2.28.0-6.el6
ImageMagick.x86_64 0:6.5.4.7-6.el6_2
ORBit2.x86_64 0:2.14.17-3.1.el6
ghostscript.x86_64 0:8.70-14.el6_3.1
ghostscript-fonts.noarch 0:5.50-23.1.el6
lcms-libs.x86_64 0:1.19-1.el6
libIDL.x86_64 0:0.8.13-2.1.el6
libXfont.x86_64 0:1.4.1-2.el6_1
libXt.x86_64 0:1.0.7-1.el6
libcroco.x86_64 0:0.6.2-5.el6
libfontenc.x86_64 0:1.0.5-2.el6
libgsf.x86_64 0:1.14.15-5.el6
librsvg2.x86_64 0:2.26.0-5.el6_1.1.0.1.centos
libtool-ltdl.x86_64 0:2.2.6-15.5.el6
libwmf-lite.x86_64 0:0.2.8.4-22.el6.centos
sgml-common.noarch 0:0.6.3-32.el6
urw-fonts.noarch 0:2.4-10.el6
xorg-x11-font-utils.x86_64 1:7.2-11.el6

Follow me!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です